Project

General

Profile

Installation Error!

Added by Anonymous almost 5 years ago

When I tried to install for the first time it timed out,
and for the subsequent attempts I keep getting this error massage:

Another component is already using directory: /home/a9134421/public_html/components/com_extplorer

I did erase the mentioned folder but still I get same error!
I read somewhere I should erase some database tables!


Replies (4)

RE: Installation Error! - Added by Thierry Vanneste almost 5 years ago

Did you delete the two following directories ?

components/com_extplorer

administrator/components/com_extplorer

We had the same problem and if the two directories are deleted (or renamed) before component intallation it runs

PHP5.2
com_extplorer 2.1.0

RE: Installation Error! - Added by Thierry Vanneste almost 5 years ago

Thierry Vanneste wrote:

Did you delete the two following directories ?

components/com_extplorer

administrator/components/com_extplorer

We had the same problem and if the two directories are deleted (or renamed) before component intallation it runs

PHP5.2
com_extplorer 2.1.0

Joomla 2.5.6

RE: Installation Error! - Added by Anonymous almost 5 years ago

Joomla! 2.5.8 ,and YES! it worked,
thanx bro, I really needed this.

RE: Installation Error! - Added by Anonymous almost 5 years ago

with your procedure I did install the previous version "extplorer_2.1.0" but I get error when I try to go to component, I did some google and found out I should add an exemption in "admin tools" extension for 'administrator/components/com_extplorer/fetchscript.php' but still keeps refreshing! :(

    (1-4/4)