Project

General

Profile

eXtplorer_2.1.5 errors after it said it was successfully installed.

Added by Stephan Miske over 3 years ago

I see this first part that makes me think it installed, but then I get errors at the end. I am hoping to use this to allow my users to upload files directly to my ftp server which I own. my Joomla page will be running where ever my ISP puts it, but its not my server.

Successfully installed eXtplorer
eXtplorer is a powerful File- and FTP/WebDAV Manager script.
It allows •Browsing Directories & Files,
•Editing, Copying, Moving and Deleting files,
•Searching, Uploading and Downloading files,
•Creating new Files and Directories,
•Creating and Extracting Archives with Files and Directories,
•Changing file permissions (chmod)

and much more.

By default restricted to Superadministrators!

Strict Standards: Non-static method extArchive::extract() should not be called statically in D:\Coral\UniServer\www\Joomla\tmp\install_52d7f5532ffb9\install.extplorer.php on line 34

Strict Standards: Non-static method extFile::getExt() should not be called statically in D:\Coral\UniServer\www\Joomla\administrator\components\com_extplorer\libraries\Archive\archive.php on line 36

Strict Standards: Non-static method extFile::stripExt() should not be called statically in D:\Coral\UniServer\www\Joomla\administrator\components\com_extplorer\libraries\Archive\archive.php on line 38

Strict Standards: Non-static method extFile::getExt() should not be called statically in D:\Coral\UniServer\www\Joomla\administrator\components\com_extplorer\libraries\Archive\archive.php on line 38

Strict Standards: Non-static method PEAR::isError() should not be called statically in D:\Coral\UniServer\www\Joomla\tmp\install_52d7f5532ffb9\install.extplorer.php on line 35

Strict Standards: Non-static method JVersion::isCompatible() should not be called statically, assuming $this from incompatible context in D:\Coral\UniServer\www\Joomla\tmp\install_52d7f5532ffb9\install.extplorer.php on line 67