Project

General

Profile

Fehler #153

Cannot upgrade or install extplorer 2.1.5 on Joomla 2.5.17

Added by Eric Treu almost 5 years ago. Updated almost 5 years ago.

Status:
Abgewiesen
Priority:
Normal
Category:
Bug
Target version:
-
eXtplorer Version:
2.1.0 RC5
Joomla! Version:
Joomla! 2.5

Description

Hi, I am currently using extplorer version 2.1.0RC5 and trying to upgrade to the newer version. I am getting the following error after trying to install:
Component Install: Another component is already using directory: /home/randydanenberg/cms.graphicimage.net/components/com_extplorer
Should I remove the prior version and reinstall this one? and will that solve the issue?
This is Joomla 2.5.17 PHP 5.2
Please advise. Thank you in advance.

History

#1 Updated by Sören Eberhardt-Biermann almost 5 years ago

  • Status changed from Neu to Abgewiesen

Yes,
please uninstall the old version - make sure that all old extplorer directories are deleted and then install the new version!
(not a bug btw)

Also available in: Atom PDF