Project

General

Profile

Fehler #187

2.1.7 install error on Jooma 3.4.1

Added by Don Schaefer about 2 years ago.

Status:
Neu
Priority:
Normal
Category:
Bug
Target version:
-
eXtplorer Version:
2.1.4
Joomla! Version:
Joomla! 3.2

Description

I get these errors:

Strict Standards: Non-static method extArchive::extract() should not be called statically in /home/<my path>/tmp/install_5549339abf0a1/install.extplorer.php on line 34

Strict Standards: Non-static method extFile::getExt() should not be called statically in /home/<my path>/administrator/components/com_extplorer/libraries/Archive/archive.php on line 36

Strict Standards: Non-static method extFile::stripExt() should not be called statically in /home/<my path>/administrator/components/com_extplorer/libraries/Archive/archive.php on line 38

Strict Standards: Non-static method extFile::getExt() should not be called statically in /home/<my path>/administrator/components/com_extplorer/libraries/Archive/archive.php on line 38

Strict Standards: Non-static method PEAR::isError() should not be called statically in /home/<my path>/tmp/install_5549339abf0a1/install.extplorer.php on line 35

Strict Standards: Non-static method JVersion::isCompatible() should not be called statically, assuming $this from incompatible context in /home/<my path>/tmp/install_5549339abf0a1/install.extplorer.php on line 67

Also available in: Atom PDF