Project

General

Profile

Unterstützung #25

Login Screen not Loading

Added by a r almost 7 years ago. Updated over 5 years ago.

Status:
Neu
Priority:
Normal
Assignee:
Category:
Bug
Target version:
Start date:
07/20/2011
Due date:
% Done:

0%

Estimated time:

Description

I attempted a New install of eXtplorer_2.1.0RC3 to a newly created folder under my
-First I created a folder/directory called "fm" under /public_html/domain/
-Second I changed the permissions of the directory "fm" to 777
-Third I FTP'd all the files to "fm".
-Forth I made sure that the permissions for public_html/domain/fm/ftp_tmp was set to 777
-Fifth I set permissions for public_html/domain/fm/config/.htusers.php to 666

After the above was done I attempted to navigate to the login screen by going to the following urls:
www.domain.us/fm I also tried www.domain.us/fm/index.pdp

I cannot seem to get the login screen to come up. (****I did got it to come up once, but it seemed that it got hung, so I went to the process manager and killed all processes
The only processes showing up under the process manager were "pure-ftpd (IDLE)", and I am not sure if they are related to you or to the FTP clients that I was using to upload the files.

I also attempted a second installation to a newly created directory, and still no luck.

Thanks for your help with this.

share__N_20072011_133519.jpg (5.37 KB) share__N_20072011_133519.jpg file path a r, 07/20/2011 07:47 PM
share__N_20072011_133427.jpg (56.3 KB) share__N_20072011_133427.jpg main directory permissions setting a r, 07/20/2011 07:47 PM
share__N_20072011_133356.jpg (47.1 KB) share__N_20072011_133356.jpg htusers.php permissions settings a r, 07/20/2011 07:47 PM
share__N_20072011_133334.jpg (58.5 KB) share__N_20072011_133334.jpg ftp_tmp permissions settings a r, 07/20/2011 07:47 PM

Also available in: Atom PDF