Project

General

Profile

Fehler #63

install problems

Added by Gerrit G over 6 years ago. Updated over 6 years ago.

Status:
Abgewiesen
Priority:
Dringend
Category:
Bug
Target version:
eXtplorer Version:
2.1.4
Joomla! Version:
Joomla! 3.1

Description

It wont reinstall a later version orc3, 4 and 5
this error:

Warning: require_once() [function.require-once]: SAFE MODE Restriction in effect. The script whose uid is 82879 is not allowed to access /usr/share/php/PEAR.php owned by uid 0 in /public/sites/www.address.com/500/libraries/FTP.php on line 33

Warning: require_once(/usr/share/php/PEAR.php) [function.require-once]: failed to open stream: No such file or directory in /public/sites/www.address.com/500/libraries/FTP.php on line 33

Fatal error: require_once() [function.require]: Failed opening required 'PEAR.php' (include_path='.:/usr/share/php:/usr/share/pear') in /public/sites/www.address.com/500/libraries/FTP.php on line 33

History

#1 Updated by Sören Eberhardt-Biermann over 6 years ago

  • Status changed from Neu to Abgewiesen

This is a hosting issue.

Also available in: Atom PDF