Project

General

Profile

Fehler #78

Joomla 1.5.26 installation

Added by Peter Zoomers over 5 years ago. Updated about 5 years ago.

Status:
Neu
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
eXtplorer Version:
2.1.4
Joomla! Version:
Joomla! 3.1

Description

Hello,

I installed extplorer and get this message after opening the component:
Warning: require_once() [function.require-once]: SAFE MODE Restriction in effect. The script whose uid is 5210 is not allowed to access /usr/lib/php/PEAR.php owned by uid 0 in /home/tanyapr/public_html/administrator/components/com_extplorer/libraries/FTP.php on line 33

Warning: require_once(/usr/lib/php/PEAR.php) [function.require-once]: failed to open stream: No such file or directory in /home/tanyapr/public_html/administrator/components/com_extplorer/libraries/FTP.php on line 33

Fatal error: require_once() [function.require]: Failed opening required 'PEAR.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/tanyapr/public_html/administrator/components/com_extplorer/libraries/FTP.php on line 33

What can I do?

Peter

Also available in: Atom PDF