Project

General

Profile

Fehler #83

Moved site from development to live hosting using akeeba now can't get this extension to work at all

Added by Darlene Motley about 6 years ago. Updated almost 6 years ago.

Status:
Neu
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
eXtplorer Version:
2.1.4
Joomla! Version:
Joomla! 3.1

Description

I've uninstalled the extension and tried the most recent one 2.1.0 and 2.1.0RC5. Can't get any of them to work now.

I keep getting these errors:
Notice: Uninitialized string offset: 0 in /home/thinktre/public_html/administrator/components/com_extplorer/include/functions.php on line 107

Notice: Uninitialized string offset: 0 in /home/thinktre/public_html/administrator/components/com_extplorer/include/functions.php on line 107
Back to Joomla! eXtplorer Logo Current mode: ftp [Logout]. You could switch to extplorer mode.

Notice: Undefined variable: authentication_type in /home/thinktre/public_html/administrator/components/com_extplorer/include/login.php on line 57
Back to Joomla! eXtplorer Logo Current mode: ftp [Logout]. You could switch to extplorer mode.

Notice: Undefined index: FTPCONNECTION in /home/thinktre/public_html/administrator/components/com_extplorer/admin.extplorer.php on line 198

History

#1 Updated by Darlene Motley about 6 years ago

Forgot, it's Joomla 2.5.6 I'm using.

#2 Updated by Sören Eberhardt-Biermann about 6 years ago

Clear all domain cookies please and try again.

#3 Updated by Darlene Motley about 6 years ago

Thank you, everything seems to be working properly now!

Also available in: Atom PDF