Project

General

Profile

Fehler #92

Download page clarification

Added by Paul Blackburn about 5 years ago. Updated about 4 years ago.

Status:
Abgewiesen
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
eXtplorer Version:
2.1.0 RC5
Joomla! Version:
none

Description

Hi,

I would suggest that you make it clear on the download page which version of Extplorer is for which version of Joomla.

I recently tried to load 2.1.1 into joomla and it failed to load. However it did set up a directory and some files so that when I tried to upload the correct version I got an error message saying the directory was already being used by another component.

I have had to ask my service provider to delete the directory and hopefully once they have done that everything will work OK.

Maybe the first thing the software installer should do is delete any existing installation - if this is possible.

btw I think this component is fantastic and I'd like to thank you for all your work.

Paul

History

#1 Updated by Sören Eberhardt-Biermann about 4 years ago

  • Status changed from Neu to Abgewiesen
  • eXtplorer Version set to 2.1.0 RC5
  • Joomla! Version set to none

Also available in: Atom PDF