Project

General

Profile

eXtplorer 2.1.1 for Joomla! 3.0

eXtplorer 2.1.1 brings compatibility to Joomla! 3.0
Added by Sören Eberhardt-Biermann almost 6 years ago

The latest release of eXtplorer - version 2.1.1 - brings compatibility to Joomla! 3.0, which is the current latest version. No features have been added or bugs been resolved. So if you need eXtplorer for us in Joomla! 3.0, you must use eXtplorer 2.1.1 (or later).


Comments

Added by Anders Jacobsson almost 4 years ago

Thanks for everything Sören ....!
Cheers
Jacobson!