Project

General

Profile

Update for eXtplorer to install under Joomla! 3.4

The eXtplorer 2.1.7 release has been updated to make eXtplorer installable under Joomla! 3.4
Added by Sören Eberhardt-Biermann over 2 years ago

The eXtplorer 2.1.7 release has been updated to make eXtplorer installable under Joomla! 3.4.
The XML manifest file for Joomla! 1.0/1.5 has been removed, so eXtplorer >= 2.1.7 can't be installed on these really old Joomla! version anymore.


Comments