Project

General

Profile

eXtplorer 2.1.10 has been released

Added by Sören Eberhardt-Biermann 3 months ago

eXtplorer version 2.1.10 has been released!

These are the changes:
- fixed vulnerability discovered by ADLab of Venustech (command injection, but requires admin access)
- webdav display UPPER/CASE/FULL/PATH with some webdav client
- standalone extplorer webdav does not work with PHP7
- CVE-2016-4313: archive path traversal vulnerability in extplorer 2.1.9
- #202 Users with read only permissions should not be able to extract archives.
- added indonesian language files

An update is highly recommended.


Comments

Added by Saud Iqbal 2 months ago

I cannot login after typing the username and password, I see Please wait... once I refresh the page I get logged in

<b>Deprecated</b>: Methods with the same name as their class will not be constructors in a future version of PHP; PasswordHash has a deprecated constructor in <b>/var/www/...../libraries/PasswordHash.php</b> on line <b>27</b>