Project

General

Profile

eXtplorer now runs on Joomla! 1.7

Better compatibility and security!
Added by Sören Eberhardt-Biermann about 7 years ago

A new version of eXtplorer is available!
The following changes have been incorporated:
  • works with J! 1.7
  • implemented PHPass Library for more secure hashing of passwords: http://www.openwall.com/phpass/ (backwards compatible with previous md5 hashing method)
  • updated to ExtJS 3.4.0 (brings support for IE9)
  • fixed file-disclosure issue reported by colonelxc
  • support for files with non-ascii chars for editing (thanks gr8ron)
  • fixed a fatal error in the webdav module
  • added ability to load without fetchscript.php (when it's inaccessible due to server permission problems)

Make sure you download the new version now!


Comments

Added by james george about 6 years ago

it is really good to hear that the latest version of extplorer is now available on the net. It was efficient with the previous veriosn itself and with the new up gradation and error fixing it will really offer the best performance. am downloading it and will give you the feedback once i start using it.