Project

General

Profile

Migrating from an old 2.1.0 installation to the current PHP7 2.1.9 version

Added by Markus Majer about 1 month ago

Hello There!

I want to migrate a quite old installation of extplorer to a new installation on a new server with PHP7.

My questions:
1. What kind of directories I have to copy over from the old installation?
2. Can I just copy them over, or do I have to run some script
3. What else I should have a eye on?

Generally, looking at the version now, it looks like that there are no groundbreaking changes (2.1.*) that would break something
But I need some hints if there are problems and what to do :)


Replies (1)

RE: Migrating from an old 2.1.0 installation to the current PHP7 2.1.9 version - Added by Sören Eberhardt-Biermann 28 days ago

Hi,
you can copy the contents of the new version over the old version, but please keep the files /config/.htusers.php and /config/conf.php ! Theses are your settings files and should not be overwritten!

    (1-1/1)