Project

General

Profile

Problem with the editor, php script - <script> to <s-crypt>

Added by gustavo marin 9 months ago

In my php documents, the extplorer editor changes the <script> to <s-crypt>, this appears when I save the document and then I open it.
Also change <a onclick=" "> </a> to <a on-click=""> </a>, please help


Replies (1)

RE: Problem with the editor, php script - <script> to <s-crypt> - Added by gustavo marin 9 months ago

If you have RSFirewall installed, go to Components>RSFirewall!>Firewall Configuration.

Click "Active Scanner" tab.

Make sure "Enable Active Scanner in the /administrator section" is set to NO.

Save.

    (1-1/1)