Project

General

Profile

Fehler #166

What version do we need for Joomla 3?

Added by Mike Price about 4 years ago.

Status:
Neu
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
eXtplorer Version:
2.1.4
Joomla! Version:
Joomla! 3.1

Description

We currently have a Joomla 2.5 website using 2.1.0

What version do we need for Joomla 3?

Thanks,

Mike

Also available in: Atom PDF