General

Profile

Mike Price

Issues

Activity

07/17/2014

11:34 PM eXtplorer - PHP-based File Manager Fehler #166 (Neu): What version do we need for Joomla 3?
We currently have a Joomla 2.5 website using 2.1.0
What version do we need for Joomla 3?
Thanks,
Mike

Also available in: Atom