General

Profile

mike skiby

Issues

Activity

11/02/2013

12:56 AM eXtplorer - PHP-based File Manager eXtplorer & Joomla!: RE: Installing eXtplorer_2.1.3 with Joomla! version, 3.1.5.
me too, having same issue ... even tried extplorer 2.1.4
still major errors?

Also available in: Atom