Project

General

Profile

Cant get FTP mode to work.

Added by a j about 1 month ago

I'm using extplorer as standalone script on my Ubuntu 18.04 server as emergency ftp server for editing and managing php files on that server. I have working extplorer mode, but I'm not sure its safe to set 666 permissions to whole directory content, so would like to start using FTP mode.
Problem is that FTP mode doesn't work.
I have working FTP server (vsftpd), but when trying to connect to it, after login I see only blank screen (with top bar of extplorer: language selector - logo - information that its ftp mode, logout link, option to change to 'extplorer' mode).
On this point, if I change language to any other language, I'm getting error (German example)

Fehler:
"" - Dieses Verzeichnis existiert nicht.

Thanks for any hell :)