eXtplorer was updated on our Joomla site and now can't log in

Added by John Laprairie almost 4 years ago

An admin had recently installed the updated eXtplorer on our Joomla site (I believe it is 3.8.3).
It worked fine for him while he was using it but he was still logged in.

When I try log in, I get this: (domain replaces our URL for security reasons)

[{'name':'administrator','is_file':false,'is_archive':false,'is_writable':true,'is_chmodable':true,'is_readable':true,'is_deletable':true,'is_editable':false,'icon':'\/\/\/administrator\/components\/com_extplorer\/images\/extension\/folder.png','size':'4 KB','type':'Directory','modified':'2018\/02\/08 02:15','perms':'755 (rwxr-xr-x)','owner':'domain (7014)'},{'name':'bin','is_file':false,'is_archive':false,'is_writable':true,'is_chmodable':true,'is_readable':true,'is_deletable':true,'is_editable':false,'icon':'\/\/\/administrator\/components\/com_extplorer\/images\/extension\/folder.png','size':'4 KB','type':'Directory','modified':'2016\/08\/23 18:44','perms':'755 (rwxr-xr-x)','owner':'domain (7014)'}, and 49 more of these


I went to remove the plugin manually from the site. Using the example from , I tried looking through the database for com_extplorer and extplorer and eXtplorer and I only found 2 instances of the name in the Joomla redirects table from an older installation.

Using FTP and removing /administrator/com_extplorer and /components/com_extplorer directories did not fix the error either.

The website loads fine on the front end.

Is there a fix for this that I am missing? There have been changes since the last backup that we are trying to avoid loosing.

Thank you

Replies (1)

RE: eXtplorer was updated on our Joomla site and now can't log in - Added by Sören Eberhardt-Biermann almost 4 years ago

Hi John,

I'm not sure what has happened on your site, but it seems as if the index.php of the Joomla! administrator directory was somehow affected/overwritten- could that be the problem?
Update Joomla! and let it overwrite its own files with newer ones, maybe it's fixed then...
I've tested installation of eXtplorer on various Joomla! 3.7.x and 3.8.x instances and everything worked as expected.

ciao, Sören